Document processing is on-hold
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2023 - 15:55 UTC
This incident affected: EU Ireland and US east coast.