System outage
Incident Report for Rossum
Resolved
The issue has been successfully resolved, and all services are now accessible. If you encounter any further problems, please don't hesitate to contact us at support@rossum.ai.
Posted Oct 06, 2023 - 10:13 UTC
Identified
We have identified the issue and are actively working on a fix. All services are currently inaccessible, but we are actively working towards a resolution. Further updates will follow.
Posted Oct 06, 2023 - 10:10 UTC
Investigating
We are currently experiencing a system-wide outage. Our team is already investigating the situation.
Posted Oct 06, 2023 - 10:03 UTC
This incident affected: US east coast.