Data Matching v1 Slowdown
Incident Report for Rossum
Resolved
The issue has been fully resolved. Should you have any problems, please don't hesitate to contact our support team at support@rossum.ai.
Posted Nov 14, 2023 - 15:15 UTC
Monitoring
The issue seems to be gone; our team is still monitoring the extension.
Posted Nov 14, 2023 - 15:08 UTC
Identified
Our team has identified the issue and scaled up some resources to solve the problem.
Posted Nov 14, 2023 - 15:03 UTC
Investigating
Some clients might experience intermittent document confirmation problems because of Data Matching v1 (legacy) time-out. Our team is investigating the issue.
Posted Nov 14, 2023 - 14:10 UTC
This incident affected: EU Ireland.