Issues with Serverless Function Extensions
Incident Report for Rossum
Resolved
We have identified the issue and rolled back the faulty configuration change that caused too strict access rights on our side. All services are now operating normally.
If you continue to experience any problems or have any questions, please don't hesitate to contact our support team at support@rossum.ai
Posted Aug 28, 2023 - 17:41 UTC
Investigating
We are currently investigating an issue related to document confirmation, where some clients might see an error caused by an extension (FunctionAccessDeniedException).
Posted Aug 28, 2023 - 16:00 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.