Database overload and issue with Elis API
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 08:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 08:15 UTC
This incident affected: EU Production.