Document processing slowdown
Incident Report for Rossum
Resolved
The problem has been resolved. If you experience any issues, please get in touch with our support team at support@rossum.ai.
Posted Mar 01, 2024 - 15:34 UTC
Monitoring
The fix has been implemented, and we are monitoring the situation for further developments.
Posted Mar 01, 2024 - 15:33 UTC
Investigating
Document processing may take longer than usual, potentially resulting in timeouts or failures. Our team is actively investigating the issue.
Posted Mar 01, 2024 - 15:29 UTC
This incident affected: EU Frankfurt.