Extension notification slowdown
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 10:29 UTC
Identified
Some extension notifications were not triggered due to resource exhaustion. We identified the issue, increased the resources and adjusted autoscaling. All notifications were delivered and the platform is fully operational.
Posted Jan 30, 2025 - 10:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2025 - 09:30 UTC
This incident affected: EU Frankfurt.