Documents dashboard issues

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 06:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 06:01 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 05:51 UTC

Investigating

One of our systems providing fast search and listing of documents has an outage. This affects documents dashboard, which doesn't display changes to documents correctly. Our team is already investigating the situation.
Posted Mar 25, 2025 - 05:00 UTC
This incident affected: EU Frankfurt.