Application slowdown
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 14:25 UTC
Monitoring
Seems to be transient networking issue.
Posted Jun 14, 2024 - 13:47 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Jun 14, 2024 - 13:24 UTC
This incident affected: EU Ireland.