Unable to confirm documents (Data Matching v2 [BETA])
Incident Report for Rossum
Resolved
The issue has been fully resolved. If you experience any further problems, please get in touch with our support team at support@rossum.ai.
Posted Jul 04, 2023 - 11:26 UTC
Monitoring
We resolved the technical issue temporarily blocking document confirmation and restarted the Data Matching service. As a result, document processing is now back to normal with the extension. We will continue to monitor the situation closely.
Posted Jul 04, 2023 - 10:10 UTC
Identified
The team has identified the main cause of the error and is working on solving the problem.
Posted Jul 04, 2023 - 08:35 UTC
Investigating
Some clients who use our Data Matching V2 BETA extension might be unable to confirm documents because the extension times out. Our team is already investigating the issue.
Posted Jul 04, 2023 - 07:45 UTC
This incident affected: EU Ireland.