Issue with extension response processing
Incident Report for Rossum
Resolved
Our team has solved the issue with the extensions. Rossum should be processing documents normally. Should you experience any problems, please get in touch with our support team at support@rossum.ai.
Posted Jul 03, 2023 - 10:30 UTC
Identified
Our team has identified the root cause of the issue. Our latest update introduced a bug in the extension response processing. Our team is already working on solving the problem.
Posted Jul 03, 2023 - 10:15 UTC
Investigating
Some of our clients may have document processing and confirmation issues.
Posted Jul 03, 2023 - 10:00 UTC
This incident affected: EU Ireland and EU Frankfurt.