API outage
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2022 - 11:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2022 - 11:35 UTC
This incident affected: EU Production.