Importing slowdown
Incident Report for Rossum
Resolved
The incident has been resolved, and operations are back to normal. If you encounter any further issues, please don't hesitate to contact us at support@rossum.ai.
Posted Apr 30, 2024 - 11:36 UTC
Monitoring
We've implemented a fix, ensuring newly uploaded documents are processed without delays as usual. Our team is currently resolving issues with existing documents stuck in the importing state.
Posted Apr 30, 2024 - 11:01 UTC
Identified
The team has identified the root cause and is working on a solution.
Posted Apr 30, 2024 - 10:57 UTC
Investigating
Some users might experience longer importing and processing times with recently uploaded documents. Our team is already investigating the issue.
Posted Apr 30, 2024 - 10:55 UTC
This incident affected: EU Ireland.