Elevated Extension Errors
Incident Report for Rossum
Resolved
The issue has been resolved. All extensions should be working as usual.
Posted Mar 21, 2023 - 16:15 UTC
Identified
The team has identified the cause of the issue. We're working on a fix.
Posted Mar 21, 2023 - 15:45 UTC
Investigating
Some customers may experience issues with confirming documents, as certain extensions might time out. The is already investigating the problem.
Posted Mar 21, 2023 - 14:00 UTC
This incident affected: EU Ireland.