Application slowdown

Incident Report for Rossum

Resolved

The issue has been resolved, and our app should work as expected. If you are still experiencing problems, don't hesitate to contact our support team at support@rossum.ai.
Posted Jun 04, 2024 - 10:17 UTC

Monitoring

We've implemented a fix for the slowdowns and overall slow performance, and the team is currently monitoring the situation.
Posted Jun 04, 2024 - 10:13 UTC

Identified

We've identified the root cause, and our developers are currently fixing the problem.
Posted Jun 04, 2024 - 10:11 UTC

Investigating

Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Jun 04, 2024 - 09:41 UTC
This incident affected: EU Ireland.