Unable to send emails from Rossum
Incident Report for Rossum
Resolved
The email issue has been resolved, and operations have returned to normal. Clients can now send emails from Rossum without any further interruptions. If you encounter any difficulties, please don't hesitate to contact our support team at support@rossum.ai.
Posted Mar 21, 2024 - 15:33 UTC
Identified
Our team has identified the problem. We are now working on implementing a solution.
Posted Mar 21, 2024 - 13:42 UTC
Investigating
We are currently experiencing issues with sending emails through our platform. Our team is investigating the problem and working to resolve it as quickly as possible.
Posted Mar 21, 2024 - 13:22 UTC
This incident affected: EU Ireland.