Component outage

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 15:32 UTC

Investigating

One of our components, SFTP import extension, has an issues. Our team is already investigating the situation.
Posted Jul 31, 2025 - 15:20 UTC
This incident affected: EU Frankfurt.