Unable to process documents

Incident Report for Rossum

Resolved

The issue has been fully resolved. If you experience any issues related to long document processing times, please get in touch with your support team at support@rossum.ai.
Posted Feb 23, 2025 - 20:25 UTC

Monitoring

The processing times should be back to normal. Our team is currently reprocessing the documents that timed out during the incident. We’re monitoring the situation.
Posted Feb 23, 2025 - 20:19 UTC

Identified

We've identified the root cause of the problem. Our team is restarting the related services.
Posted Feb 23, 2025 - 20:17 UTC

Investigating

Some users might experience long document processing times. Our team is already investigating.
Posted Feb 23, 2025 - 20:12 UTC
This incident affected: EU Frankfurt.