Component outage

Incident Report for Rossum

Resolved

The team has managed to fix the issue. We are still monitoring the situation, but you should be able to process documents. Please let us know if you experience any problems at support@rossum.ai
Posted Apr 20, 2023 - 21:43 UTC

Investigating

One of our components for processing documents has an outage. Our team is already investigating the situation.
Posted Apr 20, 2023 - 21:11 UTC
This incident affected: EU Ireland.