System outage/networking issues
Incident Report for Rossum
Resolved
The issue has been resolved, and all of our services are now fully operational. If you encounter any further problems, please don't hesitate to contact us at support@rossum.ai.
Posted Sep 18, 2023 - 19:36 UTC
Identified
We are still experiencing connection issues due to a root cause on our cloud provider's side. For detailed updates, please refer to our cloud provider's status page at https://health.aws.amazon.com/health/status. We'll keep you posted once our services return to normal operation or if we have additional information.
Posted Sep 18, 2023 - 19:32 UTC
Investigating
We are currently experiencing a system-wide issues. We have identified cause with cloud provider networking issues.
Posted Sep 18, 2023 - 16:30 UTC
This incident affected: US east coast.