Master Data Hub (formerly Data Matching v2) - Extension failure
Incident Report for Rossum
Resolved
The issue with our Master Data Hub operations has been resolved, and everything is now back to normal. If you have any further questions or continue to experience any issues, please don't hesitate to contact us at support@rossum.ai.
Posted Apr 18, 2024 - 11:12 UTC
Identified
We have identified the root cause of the errors affecting our Master Data Hub extension. It impacts every customer with a specific dataset. Our team is already working on a solution.
Posted Apr 18, 2024 - 10:22 UTC
Investigating
Some customers may experience errors when using our Master Data Hub extension. The error only shows in specific cases. The team is already investigating the problem.
Posted Apr 18, 2024 - 09:21 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.