Long document processing time
Incident Report for Rossum
Resolved
The issue has been fully resolved, and document processing times and application performance have returned to normal. If you continue to experience any problems, please get in touch with our support team at support@rossum.ai
Posted Jun 22, 2023 - 15:49 UTC
Identified
The issue has been identified, and our technical team is working to implement a solution.
Posted Jun 22, 2023 - 15:32 UTC
Investigating
We are investigating an application slowdown causing longer than usual document processing times. Our technical team is working to identify the root cause of the issue and implement a resolution as soon as possible.
Posted Jun 22, 2023 - 14:15 UTC
This incident affected: EU Ireland.