Degraded service experience
Incident Report for Rossum
Resolved
The performance issue affecting some users has been resolved. All services are now operating normally. If you continue to experience any issues or have any questions, please don't hesitate to reach out to our support team at support@rossum.ai.
Posted Jun 13, 2023 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:56 UTC
Investigating
Some users might experience degraded performance. This is related to issues with our cloud provider https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:12 UTC
This incident affected: US east coast.