Netsuite Imports Down
Incident Report for Rossum
Resolved
Our developers have fixed the issue with the NetSuite imports. If you have any issues with it, please contact our support team at support@rossum.ai.
Posted Oct 09, 2024 - 16:04 UTC
Investigating
Some customers using our Netsuite import feature might experience issues and be unable to import documents. Our team is already investigating the issue.
Posted Oct 08, 2024 - 18:00 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.