System outage

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 10:30 UTC

Investigating

We are currently experiencing a system-wide outage. Our team is already investigating the situation.
Posted Feb 13, 2025 - 10:28 UTC
This incident affected: EU Frankfurt.