Application slowdown
Incident Report for Rossum
Resolved
The slowdown issue has been resolved, and our application's performance has returned to normal. If you encounter any problems, please don't hesitate to contact our support team at support@rossum.ai for further assistance.
Posted Mar 25, 2024 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 08:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 08:38 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Mar 25, 2024 - 08:30 UTC
This incident affected: EU Ireland.