Application slowdown
Incident Report for Rossum
Resolved
The issue has been resolved, and services are fully restored. Application performance is back to normal. If you have any further issues, please reach out to us at support@rossum.ai.
Posted Jun 04, 2024 - 12:21 UTC
Monitoring
The fix has been implemented, and we are currently monitoring the system to ensure stability. Service performance is improving, and we are closely observing to prevent further issues.
Posted Jun 04, 2024 - 11:46 UTC
Identified
The root cause has been pinpointed, and our team is actively working on resolving the issue. Some customers may experience slow application performance and intermittent service unavailability.
Posted Jun 04, 2024 - 11:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2024 - 11:37 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Jun 04, 2024 - 11:36 UTC
This incident affected: EU Ireland.