Problem with document status changes/processing delays

Incident Report for Rossum

Resolved

The issue with document processing and status changes has been resolved. Document processing is back to normal, and extensions should react to status changes normally. If you still experience any problems, please let us know at support@rossum.ai.
Posted Sep 14, 2023 - 17:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 17:54 UTC

Identified

The bottleneck has been resolved, and we are working on implementing a permanent solution.
Posted Sep 14, 2023 - 14:21 UTC

Investigating

We are currently facing a high service load, causing delays in document processing. Some extensions may not respond to annotation status changes. Our team is actively investigating.
Posted Sep 14, 2023 - 14:00 UTC
This incident affected: EU Ireland.