Slow application / no access
Incident Report for Rossum
Resolved
The issue has been fully resolved, and the application is now stable. If you continue to experience slowdowns, please don’t hesitate to contact our support team at support@rossum.ai.
Posted Dec 04, 2024 - 14:56 UTC
Monitoring
We have resolved the underlying issue, and the application is now functioning normally without any slowdowns. Our team is closely monitoring the situation to ensure continued stability.
Posted Dec 04, 2024 - 14:54 UTC
Identified
Our team has identified the root cause of the issue. As we implement the fix, the application may remain unresponsive for the next few minutes.
Posted Dec 04, 2024 - 14:51 UTC
Investigating
We are aware of an issue affecting some customers' ability to access our application or experiencing slower-than-normal performance. Our team is actively investigating the root cause and working to resolve this as quickly as possible.
Posted Dec 04, 2024 - 14:50 UTC
This incident affected: EU Frankfurt.