Performance issue - importing
Incident Report for Rossum
Resolved
The issue has been resolved, and operations are back to normal. If you encounter any further problems, please don't hesitate to contact us at support@rossum.ai.
Posted Feb 09, 2024 - 13:51 UTC
Identified
The issue has been identified, and our team is preparing a fix.
Posted Feb 09, 2024 - 13:48 UTC
Investigating
Some clients may experience longer import times and prediction issues. We're currently investigating.
Posted Feb 09, 2024 - 13:47 UTC
This incident affected: EU Frankfurt.