API degraded performance
Incident Report for Rossum
Resolved
System was overloaded, scaling up did help and we are investigating it further to prevent such scenarios.
Posted Aug 03, 2022 - 11:57 UTC
Update
Some users may be experiencing issues using Rossum application. We're currently investigating the issue and will provide a status update once we have more information. We greatly appreciate your patience.
Posted Aug 03, 2022 - 11:39 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 11:37 UTC
This incident affected: EU Production.