Aurora CLI is unavailble

Incident Report for Rossum

Resolved

feature restored.
Posted Apr 24, 2026 - 11:11 UTC

Investigating

One of our components Autora CLI is unavailable. Our team is already on the fix.
Posted Apr 24, 2026 - 10:28 UTC
This incident affected: EU Ireland, Japan Tokyo, EU Frankfurt, and US east coast.