Component outage

Incident Report for Rossum

Resolved

We were able to resolve the issue, and the structured import component is back to normal. If you still experience issues, please let our support team know at support@rossum.ai.
Posted Jun 25, 2024 - 13:18 UTC

Investigating

One of our components (Structured formats import) has an outage. Our team is already investigating the situation.
Posted Jun 25, 2024 - 13:00 UTC
This incident affected: EU Ireland.