Data Matching component outage
Incident Report for Rossum
Resolved
The team has solved the problem, and the data-matching component affecting multiple services and extensions is back to normal. Please refresh your current page and try it again. If you are still experiencing any problems, please get in touch with us at support@rossum.ai.
Posted Apr 30, 2024 - 18:36 UTC
Identified
Our team has identified the root cause of the problem and is already working on a fix.
Posted Apr 30, 2024 - 18:12 UTC
Investigating
[Extensions] Data Matching Component has an outage. Our team is already investigating the situation.
Posted Apr 30, 2024 - 17:08 UTC
This incident affected: US east coast.