Application slowdown

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 18:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 15:01 UTC

Monitoring

The issue was identified, documents should get to normal processing time soon (minutes).
Posted Nov 08, 2023 - 15:01 UTC

Investigating

Our application is currently experiencing some slowdown that may be visible by some customers . Our team is already solving the issue.
Posted Nov 08, 2023 - 14:42 UTC
This incident affected: EU Ireland.