Component outage
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 23:33 UTC
Investigating
One of our components has an outage. Our team is already investigating the situation. Some document processing might fail or be delayed.
Posted Dec 18, 2023 - 21:53 UTC
This incident affected: EU Frankfurt.