Partial Outage due to DB

Incident Report for Rossum

Resolved

This incident has been resolved.
Posted May 10, 2022 - 15:01 UTC

Update

We are continuing to monitor for any further issues.
Posted May 10, 2022 - 14:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 14:47 UTC

Identified

Due to a DB issue some users are reporting that they are not able to connect to our services. We are working to resolve this issue.
Posted May 10, 2022 - 14:22 UTC
This incident affected: US east coast.