Application slowdown

Incident Report for Rossum

Resolved

Issue has been resolved.
Posted Aug 16, 2024 - 19:15 UTC

Update

We have fix in the progress, expected back to normal in 30min.
Posted Aug 16, 2024 - 19:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 17:35 UTC

Investigating

Our application is currently experiencing slowdown in document processing. Our team is already fixing the issue.
Posted Aug 16, 2024 - 17:34 UTC
This incident affected: EU Frankfurt.