Master Data Hub outage (Data Matching)

Incident Report for Rossum

Resolved

The issue has been resolved, and our Master Data Hub extensions are fully operational. If you are still experiencing any problems, please get in touch with us at support@rossum.ai.
Posted Jun 04, 2025 - 10:18 UTC

Monitoring

We rolled back to previous version, the issue seems to be gone
Posted Jun 04, 2025 - 10:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 09:50 UTC

Investigating

Our component for data-matching has an partial outage. Our team is already investigating the situation.
Posted Jun 04, 2025 - 09:44 UTC
This incident affected: EU Ireland, EU Frankfurt, US east coast, and Japan Tokyo.