Service outage

Incident Report for Rossum

Resolved

Platform is fully operational now.
Posted 17 days ago. Apr 15, 2025 - 08:13 UTC

Monitoring

Platform is operational, we are monitoring all components.
Posted 17 days ago. Apr 15, 2025 - 08:11 UTC

Identified

Infrastructure issue identified.
Posted 17 days ago. Apr 15, 2025 - 08:08 UTC

Investigating

We are currently investigating this issue.
Posted 17 days ago. Apr 15, 2025 - 07:45 UTC
This incident affected: Japan Tokyo.