Application slowdown
Incident Report for Rossum
Resolved
All the delayed documents were processed, issue was mitigated.
Posted Apr 09, 2024 - 20:05 UTC
Monitoring
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 19:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 18:51 UTC
Identified
The issue was identified, the delay in processing is dropping.
Posted Apr 09, 2024 - 18:51 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Apr 09, 2024 - 18:50 UTC
This incident affected: US east coast.