API degraded performance
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 08:46 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 08:38 UTC
This incident affected: EU Production.