System outage

Incident Report for Rossum

Resolved

We have identified and fixed the cause of the outage. All systems are operational again.
Posted Mar 04, 2025 - 06:42 UTC

Investigating

We are currently experiencing a system-wide outage. Our team is already investigating the situation.
Posted Mar 04, 2025 - 06:29 UTC
This incident affected: EU Ireland.