Application slowdown
Incident Report for Rossum
Resolved
Issue has been identified with ill formed API request and resolved.
Posted Jul 01, 2024 - 15:47 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Jul 01, 2024 - 14:58 UTC
This incident affected: EU Ireland.