Distributive Webhook Certificate Error
Incident Report for Rossum
Resolved
The issue with the Distributive Webhook extension has been resolved. Should you encounter any further issues, please don't hesitate to contact support@rossum.ai.
Posted Mar 11, 2024 - 08:39 UTC
Identified
Our team has identified the issue with the Distributive Webhook extension and is currently implementing a fix.
Posted Mar 11, 2024 - 07:30 UTC
Investigating
Clients utilizing the Distributive Webhook extension may encounter errors due to an SSL issue. Our team is aware and investigating the matter.
Posted Mar 09, 2024 - 05:15 UTC
This incident affected: EU Ireland.