Documents in review not displayed in UI
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Dec 24, 2024 - 15:49 UTC
Monitoring
The full document re-indexing has been running now for the problematic period. Affected documents should start appearing in the UI.
The whole process is expected to finish around 5 PM CET.
Posted Dec 24, 2024 - 15:41 UTC
Update
The full document re-indexing has been running now for the problematic period. Affected documents should start appearing in the UI.
The whole process is expected to finish around 9 PM CET.
Posted Dec 24, 2024 - 12:10 UTC
Identified
The issue has been identified. Document re-indexing has been running now. Problematic documents should start appearing in the UI.
Posted Dec 24, 2024 - 09:16 UTC
Investigating
One of our components (document indexing) has a partial outage. It is manifested by not displaying documents in the review state (uploaded between Dec 20th and Dec24th) in the UI for some customers. Our team is already investigating the situation.
Posted Dec 24, 2024 - 08:21 UTC
This incident affected: EU Ireland.