Application slowdown
Incident Report for Rossum
Resolved
The slowdown issue has been fully resolved, and our application's performance has returned to normal. If you encounter any problems, please don't hesitate to contact our support team at support@rossum.ai for further assistance.
Posted Mar 21, 2024 - 17:31 UTC
Monitoring
Our team has implemented a fix for the slowdown, and we are now actively monitoring the situation to ensure that our application's performance remains stable.
Posted Mar 21, 2024 - 15:38 UTC
Identified
Due to ongoing issues, we are reverting to the identified status. Our team continues to investigate the underlying problems to ensure a comprehensive resolution.
Posted Mar 21, 2024 - 15:11 UTC
Monitoring
Our team has identified the root cause, the fix has been implemented, and we are monitoring the situation for further developments.
Posted Mar 21, 2024 - 15:02 UTC
Investigating
Our application is currently experiencing some slowdown. Our team is already investigating.
Posted Mar 21, 2024 - 14:36 UTC
This incident affected: EU Ireland.