Subcomponent outage
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 09:02 UTC
Monitoring
Identified as connection issue with one of subcomponents, should be resolved now.
Posted Sep 24, 2024 - 08:16 UTC
Investigating
You might experience slightly degraded experience during use of Rossum. Our team is investigating the cause.
Posted Sep 24, 2024 - 07:36 UTC
This incident affected: EU Ireland.