Potential Component outage
Incident Report for Rossum
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 18:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 10:10 UTC
Investigating
One of our components Transfer Learning is suspected not to behave as expected after a today's DB maintenance. Our team is already investigating the situation.
Aurora extractions are not affected.
Posted Jul 13, 2024 - 10:09 UTC
This incident affected: EU Ireland.