Application slowdown - Data Matching

Incident Report for Rossum

Resolved

The team has managed to fix the issue that caused some Data Matching extensions not to work correctly. If you experience any problems, please get in touch with us at support@rossum.ai.
Posted Oct 02, 2023 - 07:36 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Oct 02, 2023 - 07:32 UTC

Investigating

Some components of our application are currently experiencing some slowdown. Our team is already working on the fix.
Posted Oct 02, 2023 - 07:09 UTC
This incident affected: EU Ireland.